Probs na schuiver

  • beste mensen na een jaar hard werken is de nieuwe lay-out een feit veel plezier er mee en bij problemen even melden

Coppens Geert

Beginnend Bestuurder
14 aug 2016
17
8
3
59
Tongeren
www.Facebook.com
Type motor
ST1100
#1
Hallo, ik ben vrijdag ll uitgegleden op een niet zo goed landweggetje op paar meters van woonplaats, paar stukken kapot net zoals ik , nu wil hij niet starten, zit een alarm op , wanneer ik op die drukknoppen druk geen reactie, contact werkt licht gaat enkel start hij niet en neen de noodschakelaar staat juist ;) iemand enig idee waar dit kan aan liggen, bedankt alvast voor de eventuele reacties.
 

Bijlagen

H

Honda

Guest
#2
Omvalschakelaar (zit bij klokje) kan stroom uitval veroorzaken.
 

Marquez93

Kilometervreter
21 dec 2016
1.144
262
83
Roosendaal
Type motor
ST1100
#3
@Honda
Zou ik ook eerst aan denken

En niet vergeten straks 14:00hr Eurosport. MotoGP Oostenrijk:vroem::gek:
 
H

Honda

Guest
#4
Ja Dovi hey.Yahoo:
 

Coppens Geert

Beginnend Bestuurder
14 aug 2016
17
8
3
59
Tongeren
www.Facebook.com
Type motor
ST1100
#6
thx voor reactie, maar de pinkers werken ook niet meer het alarm kan je af en aanzetten maar de pinkers reageren hier niet meer op, heb ook de spanning gemeten volgens de manual op die balk anle sensor , hij geeft iets te weinig stroom, kan dat alarm ertussen uit gehaald worden zonder teveel poespas hij is toch bijna half afgebroken ;) ?? bij demontage dan ook vastgesteld dat de radiator een deuk gekregen heeft wat voordien zeker niet was, en dat allemaal tegen max 30/hr
 

Bijlagen

Laatst bewerkt:

Tommie

Kilometervreter
30 jun 2015
1.163
1.304
113
57
Zaandam
Type motor
Anders
#7
Poehee, da's balen. wat zonde. ben je er zelf zonder kleerscheuren vanaf gekomen?

Misschien even een stomme opmerking.
Zijn al je zekeringen nog goed? ik kan me voorstellen dat met de schuiver iets sluiting gemaakt heeft en er een zekering gespat is.
Batterijtje van de alarm bediening misschien losgekomen?
sterkte en succes.
 

ijskonijn

4e Versnelling
30 mei 2016
383
170
43
68
Type motor
ST1100
#8
Als ik je een advies mag geven alarm gewoon uitschakelen ,zijn vaak storingen.

gr ijskonijn Yahoo:
 

Biker T

5e Versnelling
3 jul 2016
427
289
63
53
Waspik
Type motor
ST1300
#9
Het alarm is er vrij simpel te verwijderen: In het kontje van de Pan zit het alarm. Volg de (als ik het goed heb) 4 stroomdraden. Deze zullen naar de linker zijkap leiden en naar het verklikker ledje voorin de kuip. Daar waar ze verbonden zijn, los koppelen (knippen), en de motor behoort dan weer te starten.
 

Portupan

Kilometervreter
14 nov 2012
823
306
63
Poortugaal
Type motor
ST1300
#10
Ik moet, als het goed is, nog een omvalsensor 1100 hebben liggen, hoor wel als er behoefte aan is.

Martin.
 

Coppens Geert

Beginnend Bestuurder
14 aug 2016
17
8
3
59
Tongeren
www.Facebook.com
Type motor
ST1100
#11
thx voor de reacties maar het beest blijft dood :Helpsign:, het alarm met meerdere aansluitingen passende voor deze moto netjes verwijderd, alles terug in elkaar gestoken, no reactie, de sensor omval.. kl..:duivel:.te ding, zou volgens metingen nog moeten voldoen,startschakelaar werkt perfect, stroomdraad van aan de start relay tot omvalrelay werkt, wat hij echter niet doet is bij aanzetten contact TCS lampje op ctrl paneel ik kan me echter niet herinneren of hij dat voordien deed alle zekeringen werken en zijn nagekeken ik zal hem in een werkplaats moeten binnenbrengen denk ik of er zou hier nog een tovenaar moeten zitten :Shrug: bij deze alvast bedankt Aggressive

"...en vergeet niet,wat je zelf doet, doe je meestal beter.".
 

Paul_U

Mega Mijlenmaker
14 okt 2016
1.603
420
83
40
Apeldoorn
Type motor
ST1100
#12
Ik meende mij te herinneren dat er een topic was van Dutch Micro over het overbruggen van de omvalsensor. Dat had hij gedaan i.v.m. het Moto Gymkhana.
Zoals hij daar zelf al aan gaf, normaal gesproken niet nodig maar wellicht handig om een storing te lokaliseren.
Wellicht heb je er wat aan.

Succes met het troubleshooten.
 

Wonka

Mega Mijlenmaker
30 okt 2012
1.797
459
83
43
Rotterdam
Type motor
ST1100
#15
Is de motor niet op de kant van het zijstandaard gevallen?
Wellicht is daar iets krom of defect.

Gr William
 

Wonka

Mega Mijlenmaker
30 okt 2012
1.797
459
83
43
Rotterdam
Type motor
ST1100
#16
Ik denk toch dat je stiekem meer schade hebt dan je denkt.
 

Coppens Geert

Beginnend Bestuurder
14 aug 2016
17
8
3
59
Tongeren
www.Facebook.com
Type motor
ST1100
#17
Onnodige Quote verwijderd

@pheufk

benzine neutraal zijpikkel
Als je hem op contact zet gaat het ABS/TCS/neutraal en zijstandaard(uit) lampjes/ledjes aan.

ik vermoed dat het de TCS & onstekings unit is :Thumbdown:
 

Bijlagen

Laatst bewerkt door een moderator:

Coppens Geert

Beginnend Bestuurder
14 aug 2016
17
8
3
59
Tongeren
www.Facebook.com
Type motor
ST1100
#18
Onnodige Quote verwijderd

@Wonka,

ik had gelukkig net mijn koffers afgedaan , de motor heeft een ommezwaai tesamen met mij erop van 180 graden gedaan op dat smalle weggetje snap er niks van zijpoot heeft geen schade !
 
Laatst bewerkt door een moderator:

pheufk

Mega Mijlenmaker
16 nov 2012
2.895
659
113
Nimwegen an de Waal(NL)
www.hoegeesuzukicenter.nl
Type motor
ST1300
#20
Je moet het toch bij de sensor en omvalrelais zoeken.Meet is of je 12volt op de zwarte draad die op de sensor en het relais zit.(meten tussen de zwarte en groene draad).Als daar geen 12 volt op staat is er een zekering stuk.Als je op de startknop drukt draait dan de startmotor??.(Die werkt alleen als de omvalrelair werkt)
P.S.de TCS unit krijgt spanning als de omval relais goed werkt.
Werkt die niet dan gaan de TCS leds en lampje ook niet aan.
 

Lucky Luc

Mega Mijlenmaker
14 nov 2012
2.009
1.454
113
60
Sas van Gent
Type motor
ST1300
#21
En controleer de schakelaar aan je zijstandaard en koppelingshandel ook even.....

Verstuurd vanaf mijn MotoG3 met Tapatalk
 

marccc

Kilometervreter
14 aug 2013
914
377
63
58
koersel ( België)
Type motor
ST1300
#22
omvalschakelaar is gewoon een stalen balletje in vet , dikwijls bij wat oudere motoren word het vet hard , als je dan de motor laat omgaan blijft het balletje bovenaan hangen in dat vet en zodoende wil hij niet starten omdat de motor denkt dat hij nog steeds plat ligt .
gr marccc
 

DennisMe

5e Versnelling
30 dec 2016
430
377
63
48
Vlissingen
Type motor
ST1100
#23
Oftewel, geef hem een fikse klap op de rechter 'wang' en roep "Zo, dat flik je me niet weer!", daarna moet het beter gaan. Als het balletje dan los komt tenminste.
 

Coppens Geert

Beginnend Bestuurder
14 aug 2016
17
8
3
59
Tongeren
www.Facebook.com
Type motor
ST1100
#24
Bedankt voor de reactie's maar er zat een slechte zekering tussen de nr 4 vanaf van boven te tellen was niet echt doorgebrand doch er zat een fout in, vraag me niet hoe het was zo heel bizar.ik heb wel een andere omval sensor geplaats, nu nog de andere kapotte dingen vervangen deels repareren. :)
ik ben nu in een weg een ander stuur aan het monteren een K100 bmw stel me eigenlijk de vraag mogen die schroeven wel gelast worden om de stuur gewichten te plaatsen ??moet dit niet in een rubber zitten ? om eventuele trillingen op te vangen ? kan ook met rubberen wallnuts 6 x 50 mm erin gezet worden vraag is moet het ?