ABS st1100 knippercode blijft maar doorgaan

  • beste mensen na een jaar hard werken is de nieuwe lay-out een feit veel plezier er mee en bij problemen even melden

fred

Kilometervreter
27 sep 2015
1.162
129
113
66
Oldenzaal Twente
www.twentetransport.nl
Type motor
ST1300
#1
St1100 bj 1995 ABS 1

De knipper code gaat maar niet uit . (ook na div keren te hebben gereset) de lamp knippert meer dan 15x.

De beide ABS pompen ratelen wel bij het resetten.
 

Lucky Luc

Mega Mijlenmaker
14 nov 2012
2.070
197
113
60
Sas van Gent
Type motor
ST1300
#2
Als de knippercode niet weg gaat is je storing dus niet opgelost, knippers tellen en in het boek even nakijken wat het is!
 

fred

Kilometervreter
27 sep 2015
1.162
129
113
66
Oldenzaal Twente
www.twentetransport.nl
Type motor
ST1300
#3
oke maar het knippert meer dan 8x en alles al gedaan volgens het boek.

nieuwe accu gekocht morgen maar eens verder kijken. had wel een storing in de achter sensor, die heb ik opgelost draadbreuk. ter hoogte van de tank. deze zat klem.
 

Henk2511

3e Versnelling
8 sep 2018
178
195
43
56
Gieten
Type motor
ST1100
#6
@fred, ik weet niet of je een boek hebt, maar ik heb het even doorgelezen en daar staat iets over de afstand van de sensor tot ABS ring, en ik heb zelf de ABS ringen, met een koperen borstel,de bovenkant helemaal schoongemaakt.
ik roep ook maar wat hoor !!!
 

Lucky Luc

Mega Mijlenmaker
14 nov 2012
2.070
197
113
60
Sas van Gent
Type motor
ST1300
#8
Dat schoonmaken van de ring is natuurlijk nooit verkeerd in het kader van "hou je fiets netjes", iedere keer als er een nokje van de ring voorbij de sensor komt sluit er een contact in de sensor en geeft deze een pulsje, of de ring dus vuil is of niet is niet zo heel spannend, de afstand van de sensor tot de ring wél, staat hij te kort bij, dan krijg je dubbele signalen, staat hij te ver af dan krijg je niets, of af en toe iets. Zeker als je aan het rijden bent merk je dit laatste, je meet bijvoorbeeld dat het contact sluit bij een meting "op de bok" terwijl hij dan tóch niet meer sluit als je rijd omdat de afstand te groot is.
 

pheufk

Mega Mijlenmaker
16 nov 2012
2.966
185
113
Nimwegen an de Waal(NL)
www.hoegeesuzukicenter.nl
Type motor
ST1300
#10
Fred je schrijft hij blijft knipperen, maar zijn de knipperende leds ook wel uit als je de reset heb uitgevoerd. ?
En daarna het contact op on dan moet de ABS leds constant branden en gaat er uit als de controle ABS units is geweest en naar een aantal meters met een bepaalde snelheid de andere uitgaan.
Zo niet dan heb je storing of vervuilde ABS units
 
Laatst bewerkt:

fred

Kilometervreter
27 sep 2015
1.162
129
113
66
Oldenzaal Twente
www.twentetransport.nl
Type motor
ST1300
#11
Na een reset, ook dan knippert hij vrolijk verder, daarom kan ik geen oorzaak vinden. en als de pomp vervuilt is dan ratelt hij niet, en dat doen ze alle twee.
En als de ABS vervuild zou zijn,dan hoor geen geratel.
De rem olie was niet echt vervuild.heb de meter er op gehad.
DE TCS werkt wel.
Ook al een andere ECU geprobeerd.
Wat ik wel vreemd, vind dat er twee lampje in de ABS zitten bij de storing op vragen brandt alleen de linker de rechter is uit. en dij opstarten branden ze
allebei.

vraag:
Is de linker lampje voor sensor achter ? en de rechter lampje voorkant? (ABS controle).

vraag : 2 bij het aan zetten Contact, moet je de twee pompen horen lopen?
 
Laatst bewerkt:

pheufk

Mega Mijlenmaker
16 nov 2012
2.966
185
113
Nimwegen an de Waal(NL)
www.hoegeesuzukicenter.nl
Type motor
ST1300
#12

pheufk

Mega Mijlenmaker
16 nov 2012
2.966
185
113
Nimwegen an de Waal(NL)
www.hoegeesuzukicenter.nl
Type motor
ST1300
#14
Je schrijft een nieuwe accu ,is het een nieuwe accu of een andere.
Het is wel zo wanneer de spanning onder de 9 a 10 volt is gaat de ABS gelijk in storing.
Meet de spanning is met contact aan.
.
 

webster

Administrator
Medewerker
29 okt 2012
1.695
224
882
40
Papendrecht
www.st1100-1300.eu
Type motor
Anders
#18
Als hij blijft knipperen is het je schakelaar in de kuip

Als deze niet contact maakt blijft hij knipperen systeem denkt dat de knop ingedrukt is
 

fred

Kilometervreter
27 sep 2015
1.162
129
113
66
Oldenzaal Twente
www.twentetransport.nl
Type motor
ST1300
#21
Oke mooi aanbod Rex

ik heb net de spanning gemeten richting ABS sensor 12 volt retour 4 volt lijkt mij goed.
net een stukje gereden, geen veranderingen remmen zijn goed tot zeer goed.
het rechter lampje brandt niet (ABS) bij reset , op het contact zetten wel.


12-01-2019 ABS (1).jpg
 

webster

Administrator
Medewerker
29 okt 2012
1.695
224
882
40
Papendrecht
www.st1100-1300.eu
Type motor
Anders
#22
@fred heb je ook de zekering houders van het ABS systeem gecontroleerd op scheurtjes

systeem komt niet door de zelftest zoals ik de foto zie lijkt het er op dat de schakelaar nog steeds niet in orde is je kan het snel controleren door hem te starten op de middenbok en je achterwiel te draaien als het lampje dan knippert staat hij in sensortest
als je het voorwiel draait moet hij dan ook knipperen als dat gebeurt zijn de sensoren in orde
 

fred

Kilometervreter
27 sep 2015
1.162
129
113
66
Oldenzaal Twente
www.twentetransport.nl
Type motor
ST1300
#23
zekering houders heb ik gecontroleerd met een spanningsmeter aan beide kanten spanning.
heb nog geen schakelaar ga ik dinsdag ophalen.
Kun deze schakelaar door verbinden?

1. motor op cont 1 versnelling voor en achter . knippert ABS lamp.
Dus sensortest
 

fred

Kilometervreter
27 sep 2015
1.162
129
113
66
Oldenzaal Twente
www.twentetransport.nl
Type motor
ST1300
#29
zoeken verder. dinsdag de nieuwe schakelaar er in wordt vervolgd.
wegens het slechte weer vandaag ABS pomp los gehaald (voorkant) deze zat vast.

13-01-2019 ABS pomp voor losgehaald (14).JPG
 

Bijlagen

webster

Administrator
Medewerker
29 okt 2012
1.695
224
882
40
Papendrecht
www.st1100-1300.eu
Type motor
Anders
#30
Goed bezig @fred vergeet niet de ABS pomp te vullen met remolie op de juiste manier anders gaat deze niet werken
postings automatisch samengevoegd:

En doe de andere pomp ook gelijk
 

fred

Kilometervreter
27 sep 2015
1.162
129
113
66
Oldenzaal Twente
www.twentetransport.nl
Type motor
ST1300
#31
REX
Wat de juiste manier ?

De andere is morgen aan de beurt , de pomp werkt voorkant.alleen het afvullen , er zitten twee ontluchting nippels op ,boven kant 2x en een onder 1 x.
Heb wel wat kunnen afvullen meer ik weet niet of dit genoeg is. (er zat ook niet veel in)


De eerste foto: die met de pijlen die zat echt vast.de ABS motor kon zijn werk niet meer doen.
 
Laatst bewerkt:

webster

Administrator
Medewerker
29 okt 2012
1.695
224
882
40
Papendrecht
www.st1100-1300.eu
Type motor
Anders
#32
@fred
er zit een klein aluminium plaatje op met 2 imbus hier zit een zwart rubber membraan onder de kamer die daar zit zie je 2 gaten redelijk bovenaan daar moet remolie in net zo lang tot hij niet meer olie op neemt dan is de modulator gevuld
 

KoekePan

1e Versnelling
14 nov 2012
36
0
6
Veldhoven
#34
Dank voor alle nuttige tips.

Ik heb precies dezelfde issue en rij al enkele maanden met een continue knipperend lampje op mijn inmiddels bijna oldtimer ST1100 rond. Binnenkort tijd om er eens naar te kijken, te beginnen met de kuipschakelaar als ik goed heb gelezen.....
 

fred

Kilometervreter
27 sep 2015
1.162
129
113
66
Oldenzaal Twente
www.twentetransport.nl
Type motor
ST1300
#37
Steeds een stukje verder,
vandaag nieuwe schakelaar opgehaald, ABS motoren lopen nu ook bij het op starten van de motor.heb ook nog deze contacten schoongemaakt.ze kregen geen goede massa.
deze zit op boven op ABS (plastic kapje) deze zitten wel erg vast.

Morgen weer verder.
postings automatisch samengevoegd:

Hij doet het weer :vroem: veel werk. I am happy . Het had div oorzaken ABS sensor kabel breuk ter hoogte van de tank ,ABS pompen schoongemaakt voor en achter, punjers zaten, oude olie er uit, div contacten schoongemaakt, alle maar dan alle kabels nagekeken. alle pers die meegedacht hebben bedankt.
postings automatisch samengevoegd:

KLAAR=KEES


Nu is het wachten beter weer. (Hij of Zij zit weer in elkaar) al met al leuke klus. Nu eerst langere test rit maken , moet het weer wel mee werken. Ben geen liefhebber van zout en min 3.


20190118_220420.jpg
 

Bijlagen

Laatst bewerkt: