ABS knippert

  • beste mensen na een jaar hard werken is de nieuwe lay-out een feit veel plezier er mee en bij problemen even melden

Alex_pan

Beginnend Bestuurder
15 jul 2018
14
5
3
56
Eksel
Type motor
ST1100
#1
Even een vraag, ben net terug van een daagse in het Harz gebied, tijdens de ritten begint mijn ABS op het dashboard te knipperen, als ik dan het kontact af zet en opnieuw start is het knipperen weg maar kom spontaan op een gegeven moment willekeurig terug !! Heel gek toch. De sensors voor en achter zijn goed gemonteerd . Wie weet wat dit probleem kan en wie kan mij hier bij helpen.
 

panman1100

VIP
Medewerker
29 okt 2012
4.884
4.591
413
70
Voorhout
Type motor
ST1100
#2
Slechte massa , stekkers(connectoren) vermoedelijk geoxideerd van de ABS unit.
 

Alex_pan

Beginnend Bestuurder
15 jul 2018
14
5
3
56
Eksel
Type motor
ST1100
#3
Je bedoelt deze die achter het dashboard zit veronderstel ik, deze heb ik even los gemaakt omdat ik de dashboard verlichting vervangen heb. Met massa bedoel je deze van de unit?
Grtjs Alex
 

Alex_pan

Beginnend Bestuurder
15 jul 2018
14
5
3
56
Eksel
Type motor
ST1100
#4
Morgen de ruit terug demonteren en het geheel eens terug nakijken. Alvast bedankt voor de reactie Panman Henk.
 

Guardian

3e Versnelling
7 mei 2018
161
49
28
Pernis - Rotterdam
Type motor
ST1100
#5
Mijn zoektocht beginnen bij dat wat Henk aangeeft. Mijn, BMW, ervaring met het ABS was soortgelijk en dat bleek de accu te zijn. Enkele dagen later was mijn accu overleden. Nieuwe accu erin en probleem opgelost.... Maar dat was daar het probleem bij !!!
 

Alex_pan

Beginnend Bestuurder
15 jul 2018
14
5
3
56
Eksel
Type motor
ST1100
#6
Ik heb het 2 jaar geleden ook nog eens aan de hand gehad, toen is het maar bij één keer gebleven en erna niet meer. Vandaag alles nagekeken wat met contacten en massa betreft en niks kunnen vinden eigenlijk buiten een licht gecoïncideerde zekering. Morgen nog eens een toerke gaan doen en afwachtenwat het dan geeft. Toch bedankt voor de reactie ;) .
 

panman1100

VIP
Medewerker
29 okt 2012
4.884
4.591
413
70
Voorhout
Type motor
ST1100
#7
Zekering vervangen , kan geen kwaad , en ook de accuklemmen even goed nakijken en vastzetten.

Succes!
 

pheufk

Mega Mijlenmaker
16 nov 2012
2.829
633
113
Nimwegen an de Waal(NL)
www.hoegeesuzukicenter.nl
Type motor
ST1300
#8
Is de afstand van de sensor wel goed .
Model ABS/TCS voorwiel sensor tussen 0,4 - 1,2 mm
model ABS/TCS/CBS voorwiel sensor tussen 0,4 - 0,5 mm
model ABS/TCS/ en ABS/TCS/CBS achterwiel tussen 0,7 - 1,2 mm
 

Frans

5e Versnelling
16 nov 2012
533
246
43
56
Ridderkerk
Type motor
ST1100
#9
Ben er ook wel eens naar aan het zoeken geweest,.......uren.
Hele schema nagelopen,gemeten.....niks gevonden.
Totdat er iemand tegen me zei “ hee, je remlicht doet het niet “ . Controleren, alles werkt. ??? Na enige tijd erachter komen dat de voorremschakelaar wel/ niet werkt. Schakelaar vernieuwd, probleem opgelost.
Kan soms zo simpel zijn.......


[emoji1309][emoji1303]
 

Alex_pan

Beginnend Bestuurder
15 jul 2018
14
5
3
56
Eksel
Type motor
ST1100
#10
Dankjewel voor jullie reactie's allemaal, zoals ik reeds zei heb ik de zekering van de ABS vervangen. Gisteren nog een ritje gaan rijden en niks meer te merken van de ABS. Doch vandaag nog de hoofd zekering en accuklemmen nog eens gecontroleerd voor alle zekerheid, de afstanden van de sensor's waren goed.
Groeten Alex
 

Biker T

5e Versnelling
3 jul 2016
415
276
63
53
Waspik
Type motor
ST1300
#11
Zoals Guardian al aangaf: misschien een slechte accu. De functie van het ABS lampje is onder anderen om je te laten weten dat de spanning van de accu te laag is. In werking zijnde ABS vreet stroom...